Site software

Infor on the running of this forum, rules, regs etc

Moderator: Contaminated

jeffw
Posts: 7147
Joined: Fri Mar 12, 2010 1:51 pm
Location: Tonbridge
Contact:

Site software

Postby jeffw » Sun Jun 29, 2014 5:42 am

Looks like Mark has had a few issues with the site recently. The display area seems to have gone all the way to the edge now, any chance of having a little bit of border?

User avatar
ChrisL
Posts: 1747
Joined: Wed Jun 15, 2011 9:42 pm
Location: Bedfordshire
Contact:

Re: Site software

Postby ChrisL » Sun Jun 29, 2014 6:59 am

looks fine for me, although I did notice, yesterday, that the window disappeared of the right of the screen, but assumed it was because I'd be using dual monitors. Sorted itself out when I hit the resize button (green one on a Mac)
Yes I've been drinking, what of it!!

User avatar
b33fy
Posts: 6124
Joined: Sat Mar 31, 2012 11:40 am
Location: Tonbridge
Contact:

Re: Site software

Postby b33fy » Sun Jun 29, 2014 7:27 am

There were a few issues thursday night Jeff, thought I'd caused it uploading a few images!! Don't know the technical terms, there was some code at the top of the page and the logo had changed, it went down for a short while as well. Seems ok at the moment. Currently I've a small border each side other than the banner at the top.
Power.. small nail, fast hammer, Torque.. small nail, big hammer.. I got a big hammer :P

greenwoo
Site Admin
Posts: 10008
Joined: Thu Dec 03, 2009 10:34 am
Contact:

Re: Site software

Postby greenwoo » Mon Jun 30, 2014 10:35 am

Hi Chaps.
I know what you're referring to Jeff. We had a prob on Thurs which led into Friday......we had the site taken down as it had been hacked and the back end was busy sending out spam, our hosts threatened the 3 stroke rule and advised that we needed to update to the latest version of the forum software. Unfortunately in my haste to get that done so that there wasn't downtime i made a couple of errors which saw me sodding around trying to get it back full stop! When i'd done so the main header had changed and had lost the link back to teh main website - somehow in sorting that it seems that the page characteristics have changed and like you the main part is now slightly wider.
I will try and fix this, but for the sake of my sanity need to take a breath or two and to make sure that i know what the heck i'm doing ( which generally i don't ) :D

jeffw
Posts: 7147
Joined: Fri Mar 12, 2010 1:51 pm
Location: Tonbridge
Contact:

Re: Site software

Postby jeffw » Mon Jun 30, 2014 10:38 am

No worries Mark...I'm sure you are on top of it.

You can always give me a shout if you need a hand...

User avatar
Richard
Posts: 587
Joined: Fri Feb 19, 2010 7:29 pm
Location: HORSHAM
Contact:

Re: Site software

Postby Richard » Wed Jul 02, 2014 8:37 am

Again no worries, Mark. You really do so much for the SKCC and is appreciated
Richard.
Dax Rush 5.0l TVR V8, EFI with Megasquirt ECU and wasted spark, Racelogic Traction Control, Quaife LSD. Now with big brother 1973 TR6 being totally body-off restored.

greenwoo
Site Admin
Posts: 10008
Joined: Thu Dec 03, 2009 10:34 am
Contact:

Re: Site software

Postby greenwoo » Wed Jul 02, 2014 9:05 am

right, sorted that i hope! at least on my pc it looks fine in both the prosilver/sub silver template.......shout if its not right still!


Return to “Forum Admin”

Who is online

Users browsing this forum: No registered users and 2 guests